Resolved
We can confirm the file processing issue has been resolved. We've received confirmation from our provider their service is stable again and our system is fully operational. Thanks for your patience!
Monitoring
The system is recovering and our team is actively working with the provider on a full fix. We'll share updates as the situation develops. Files uploaded in the meantime may still fail to process. Thanks for your patience!
Identified
We're currently experiencing issues processing files due to a third-party service disruption. Our team is actively working with the provider on a fix. Files uploaded in the meantime may fail to process.