Resolved
Platform services in the UAE region experienced a temporary disruption. The issue has been resolved and all services are operating normally.
Resolved
Platform Services (UAE) has recovered and is operating normally.
Investigating
Backend service has unhealthy hosts for 5+ minutes. Consider checking ECS task status and container logs.