Resolved
The authentication service in the UAE region experienced a temporary disruption. The issue has been resolved and all services are operating normally.
Resolved
Authentication (UAE) has recovered and is operating normally.
Investigating
Unable to locate element "xpath=//html[1]/body[1]/div[1]/main[1]/section[1]/div[1]/div[1]/div[1]/form[1]/div[2]/button[1]" in step - 4 "Click - Continue". RCA : URL mismatch. URL expected: "https://auth.go.uae.v7labs.com/u/mfa-otp-challenge?state"; URL loaded: "https://go.uae.v7labs.com/login-error?message=Something+went+wrong:+ACTION_ERROR_TIMEOUT:+Action+execution+timed+out"