Identified
The V7 Go UAE region is currently experiencing a service disruption due to an outage with our upstream infrastructure provider. We are actively monitoring the situation and will provide updates as the region recovers.
Investigating
Unable to locate element "id=username" in step - 1 "Loading - https://go.uae.v7labs.com/". RCA : URL mismatch. URL expected: "https://go.uae.v7labs.com/"; URL loaded: "https://www.v7labs.com/uae"