Subscribe to updates
Status pages
/
US 🇺🇸
Powered by
Privacy policy
·
Terms of service
Go API degraded – US
Resolved
·
Partial outage
Go API (US) has recovered and is operating normally.
Fri, Feb 27, 2026, 05:23 PM
(
2
months ago)
·
View all updates
Affected components
Feb 27, 2026, 05:21 PM
05:23 PM
System performance
Platform
1 affected component
Updates
Resolved
Go API (US) has recovered and is operating normally.
Fri, Feb 27, 2026, 05:23 PM
Investigating
Connection test
Fri, Feb 27, 2026, 05:21 PM
Go API degraded – US - US 🇺🇸 Status